Estimado lector, muchas gracias por su interés en nuestras notas. Hemos incorporado el registro con el objetivo de mejorar la información que le brindamos de acuerdo a sus intereses. Para más información haga clic aquí

Enviar Sugerencia
Conectarse a través de Whatsapp
Pronóstico  La Plata, Bs. As.
Temperatura: 26 °C
Parcialmente nublado
Humedad: 56 %
16.1.2018
TAMBIÉN AFECTA A COMPUTADORAS

Advierten por fallas de seguridad en celulares de última generación

Recomendar artículo Imprimir artículo
Advierten por fallas de seguridad en celulares de última generación

“Meltdown” y “Spectre”, fueron detectadas en computadoras y dispositivos móviles modernos/Shutterstock

Dos fallas de seguridad denominadas “Meltdown” y “Spectre”, fueron detectadas en computadoras y dispositivos móviles modernos, vulnerabilidades que abren la puerta a ataques para el robo de información sensible, por lo cual los especialistas aconsejan la actualización de los sistemas operativos y navegadores.

Estas fallas no son un ataque en sí mismo, sino que habilitan a que un software malicioso las pueda aprovechar y obtener secretos guardados en la memoria de los sistemas, lo que puede incluir contraseñas almacenadas en un administrador, fotos personales, correos electrónicos, mensajes instantáneos e incluso documentos.

Spectre, por su parte, afecta a todos los procesadores modernos (incluidos los diseñados por Intel, AMD y ARM), en tanto que se cree que Meltdown actualmente solo afecta a los chips Intel fabricados desde 1995, con la excepción de los denominados Itanium y Atom, fabricados antes de 2013.

La diferencia entre ambas vulnerabilidades es que Meltdown permite acceder a la memoria del sistema, mientras que Spectre hace lo propio pero con la memoria de otras aplicaciones para robar esos datos.

Este reporte fue revelado por un grupo de investigadores de seguridad llamado “Project Zero” de Google, quienes aconsejaron como primer paso actualizar los sistemas operativos y navegadores.

“Lo más importante hoy son los parches de actualización que lanzaron cada uno de los fabricantes para corregir estas vulnerabilidades y así evitar que sean aprovechadas y se convierta en un problema mayor”, explicó Camilo Gutiérrez Amaya, jefe del Laboratorio de Investigación de ESET Latinoamérica.

En este sentido, Linux, Windows y Apple ya publicaron los parches de seguridad como primer paso para contrarrestar estas vulnerabilidades, mientras que Mozilla hizo lo propio con su navegador Firefox 57 en su última versión.

 

Debe iniciar sesión para continuar

cargando...